leed 折腾这些你需要了解的信息

胡思乱想 2019-11-27
  1. https://firmware.koolshare.cn/LEDE_X64_fw867/ 要下载用的软件都在这里
  2. 固件当中有两个版本,一格式uefi 这个适合新电脑,老电脑用另外一个版本,不然无法正常引导启动。
  3. vi 这个命令来编辑网络的地址。这个文件在 /etc/config/ 中的network文件。点击insert开始编辑,编辑好了用esc退出编辑模式,然后“:wq”命令保存退出
  4. 进入系统后第一个就是要编辑主机的地址。在网络-接口中,如果编辑文件有错误就是网络配置的文件不对。在系统--进阶配置--网络配置中用下面的文件
    config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'config interface 'lan'
    option type 'bridge'
    option ifname 'eth0'
    option proto 'static'
    option ipaddr '10.0.0.3'
    option netmask '255.255.255.0'
    option multipath 'off'
    option gateway '10.0.0.1'
    list dns '10.0.01'
    list dns '114.114.114.114'

    config interface 'wan'
    option ifname 'eth0'
    option proto 'dhcp'
    option hostname 'Openwrt'

  5. 把剩余的磁盘空间建立分区利用起来。看这里:http://koolshare.cn/thread-154153-1-1.html
  6. 文件共享问题:https://koolshare.cn/thread-110543-1-1.html

 

希望50年后它依然存在,让我感觉我一直在做一件稍微有点cool的事情 喜欢一起交个朋友吧 微信/QQ :56280295

Leave a Reply

Your email address will not be published. Required fields are marked *